Websites not loading correctly / Automatic join
Incident Report for GoToAssist® System Status
Resolved
This issue is now resolved.
Posted 3 months ago. Jun 14, 2017 - 17:32 UTC
Monitoring
We have identified and fixed the issue but will continue to monitor it closely.

Clear cache/use private browsing if issue persists.

We apologize for the inconvenience this may have caused you and your customers.
Posted 3 months ago. Jun 14, 2017 - 13:37 UTC
Investigating
Some customer may experience elements on the GotoAssist Websites not loading correctly and automatic join does not work properly.
Session functionality is not affected, if you join over the websites and auto join is not working please start the downloaded executable manually.
Posted 3 months ago. Jun 14, 2017 - 13:34 UTC