GoToAssist Service Desk Intermittently Displays 502 Bad Gateway
Incident Report for GoToAssist® System Status
Resolved
GoToAssist Service Desk is 100% operational at this time.
Thank you for your patience.
Posted about 1 month ago. Aug 17, 2017 - 17:32 UTC
Monitoring
Our engineers have corrected the underlying issues causing the "502 Bad Gateway" errors on the GoToAssist Service Desk page and are in the process of running final tests. While the tests complete, few users may experience intermittent issues with the search feature.
We appreciate your patience.
Posted about 1 month ago. Aug 17, 2017 - 16:07 UTC
Identified
The cause of the issue has been identified. Engineering and development teams are working toward a resolution.
Posted about 1 month ago. Aug 17, 2017 - 14:10 UTC
Investigating
We are aware of this issue and are investigating the cause. We appreciate your patience while we work on this issue.
Posted about 1 month ago. Aug 17, 2017 - 13:59 UTC