GoToAssist Remote Support iOS app unavailable
Incident Report for GoToAssist® System Status
Resolved
This issue has been resolved. Customers are now able to log into the GoToAssist Remote Support iOS mobile App.

We apologize for any inconvenience this incident may have caused.
Posted about 2 months ago. Jul 26, 2017 - 22:27 UTC
Identified
We have pushed an updated version of the GoToAssist Remote Support mobile application to the App Store, and we are awaiting their review and release. Thank you for your patience, and we apologize for the inconvenience.
Posted about 2 months ago. Jul 26, 2017 - 17:00 UTC
Update
We are continuing to investigate the issue with our GoToAssist Remote Support iOS App v2.0.6 If you still have the previous 'Old' iOS App still installed, it can be used to host support sessions as a temporary solution. We thank you for your patience.
Posted about 2 months ago. Jul 25, 2017 - 22:30 UTC
Investigating
We are currently experiencing an issue with the GoToAssist Remote Support iOS app. Customers are unable to log in, getting an ‘incorrect username or password’ error. We are actively investigating the cause of this issue.
Posted about 2 months ago. Jul 25, 2017 - 22:17 UTC