GoToAssist Remote Support iOS app unavailable
Incident Report for GoToAssist® System Status
Resolved
We can confirm this issue has been fully resolved, and all systems are 100% operational at this time.
Posted 9 days ago. Sep 14, 2017 - 17:28 UTC
Monitoring
We have taken measures to mitigate this issue. Logins to the iOS app are now successful. We will continue to closely monitor this issue.
Posted 9 days ago. Sep 14, 2017 - 13:00 UTC
Update
Our Engineering team continues to investigate the root cause of the false timeout that customers may be experiencing with our GoToAssist Remote Support iOS app 2.3.3. We sincerely apologize for any inconvenience this may be causing you and your customers. We will continue to provide updates as further information becomes available.
Posted 10 days ago. Sep 13, 2017 - 23:57 UTC
Investigating
We are currently experiencing an issue with the GoToAssist Remote Support iOS app 2.3.3. Customers are unable to log in, getting an ‘incorrect username or password’ error. We are actively investigating the cause of this issue.
Posted 10 days ago. Sep 13, 2017 - 16:22 UTC