GoToAssist Corporate - HelpAlert login not possible
Incident Report for GoToAssist® System Status
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 15, 2017 - 14:19 UTC
Monitoring
The issue has been identified and solved. We keep monitoring the affected components. The system is 100% operational.

We apologize for the inconvenience
Posted 9 months ago. Feb 15, 2017 - 13:46 UTC
Investigating
Some customer may receive error messages trying to login into HelpAlert. Inflight sessions are not affected.
We are working towards a solution.

We apologize for the inconvenience this may cause to you and your customers.
Posted 9 months ago. Feb 15, 2017 - 13:41 UTC