Delayed Service Desk Incident Creation
Incident Report for GoToAssist® System Status
Resolved
At this time we are confident that all services have been fully restored. We sincerely apologize for the disruption in service to you and your customers. We know you count on us and we take any disruption in service very seriously.
Posted 11 months ago. Nov 04, 2016 - 16:58 UTC
Update
The release to address the intermittent incident creation (via email) delay, previously scheduled to be released this week, has been postponed for additional testing. This status page will be updated as soon as it is fully resolved.

We sincerely apologize for this inconvenience this is causing.
Posted 11 months ago. Oct 19, 2016 - 21:51 UTC
Monitoring
As of 8:00 pm PDT 10/6/2016 all delayed Service Desk jobs were cleared. We will continue to monitor this issue until the fix is released on 10/17/2016. Thank you for your patience.
Posted 12 months ago. Oct 07, 2016 - 16:23 UTC
Identified
GoToAssist Service Desk customers are currently experiencing delays in Incident creation, due to a previously 'stuck' job. We have cleared the cause of this issue, however it may take some time for service to return to normal. We sincerely apologize for any frustration experienced due to this issue. An update to prevent this issue from recurring is scheduled to be put in place on 10/17/2016
Posted 12 months ago. Oct 06, 2016 - 20:29 UTC